eggdrop kommt nicht ans ziel

Hier findest du jede Art von Hilfestellung zum Thema Installation, Konfiguration und Betrieb von Eggdrop-Bots
Antworten
Br0nX
Newbie
Beiträge:10
Registriert:17. Feb 2006, 00:14
Kontaktdaten:
eggdrop kommt nicht ans ziel

Beitrag von Br0nX » 29. Dez 2006, 14:21

hallo

ich bin siet einiger zeig dran einen eggdrop laufen zu lassen jedoch ohne erfolg. ich habe die anleitung benutzt die hier vorhanden ist und in foren herumgesucht aber ich krieg das net hin.

der eggi startet zwar, glaube ich, aber connectet nicht zum server.

Eggdrop v1.6.17 (C) 1997 Robey Pointer (C) 2004 Eggheads
[12:07] --- Loading eggdrop v1.6.17 (Fri Dec 29 2006)
[12:07] Modul geladen: dns
[12:07] Modul geladen: channels
[12:07] Modul geladen: server
[12:07] Modul geladen: ctcp
[12:07] Modul geladen: irc
[12:07] Modul geladen: notes (mit Sprach-Unterstuetzung)
[12:07] Modul geladen: console (mit Sprach-Unterstuetzung)
[12:07] Modul geladen: blowfish
[12:07] Modul geladen: uptime
[12:07] Userinfo TCL v1.07 loaded (URL BF GF IRL EMAIL DOB PHONE ICQ).
[12:07] use '.help userinfo' for commands.
[12:07] Creating channel file
[12:07] Couldn't create channel file: LamestBot.chan. Dropping


STARTE DEN BOT IM BENUTZERDATEI-ERSTELLUNGS-MODUS.
Baue eine Telnetverbindung zu dem Bot auf und gib 'NEW' als Deinen Nickname ein.
ODER gehe ins IRC und: /msg ZeR02 hello
Dies macht Dich zum Master des Bots.

[12:07] === ZeR02: 0 channels, 0 users.
* Warnung! Konnte Datei pid.ZeR02 nicht schreiben!Launched into the background (pid: 30960)


hab versucht über telnet zu verbinden jedoch kommt von der anderen seite nichts. egal was ich schriebe es kommt nichts.

büdde helftmir

Benutzeravatar
Weble
3l33t
Beiträge:111
Registriert:2. Apr 2005, 23:09
Wohnort:Nürnberg
Kontaktdaten:

Beitrag von Weble » 29. Dez 2006, 19:47

Der Eggdrop darf in das Verzeichnis nix schreiben ;)

Br0nX
Newbie
Beiträge:10
Registriert:17. Feb 2006, 00:14
Kontaktdaten:

Beitrag von Br0nX » 30. Dez 2006, 04:23

ja gut.... aber wo ist den nun mein eggi hin? auf dem ziel server ist er nicht und über telnet geht das auch nicht

Br0nX
Newbie
Beiträge:10
Registriert:17. Feb 2006, 00:14
Kontaktdaten:

Beitrag von Br0nX » 30. Dez 2006, 04:24

ja gut.... aber wo ist den nun mein eggi hin? auf dem ziel server ist er nicht und über telnet geht das auch nicht

Benutzeravatar
Weble
3l33t
Beiträge:111
Registriert:2. Apr 2005, 23:09
Wohnort:Nürnberg
Kontaktdaten:

Beitrag von Weble » 30. Dez 2006, 13:33

gib ma den output von

Code: Alles auswählen

ps aux | grep eggdrop

Antworten