eggdrop startet nicht

Hier findest du jede Art von Hilfestellung zum Thema Installation, Konfiguration und Betrieb von Eggdrop-Bots
Antworten
deeg
Beiträge:4
Registriert:2. Jul 2007, 21:27
eggdrop startet nicht

Beitrag von deeg » 2. Jul 2007, 21:34

Folgedes

Code: Alles auswählen

bnc1@gpsvroot1:~/eggdrop$ ./eggdrop -m eggdrop.conf

Eggdrop v1.6.18 (C) 1997 Robey Pointer (C) 2006 Eggheads
[21:19] --- Loading eggdrop v1.6.18 (Mon Jul  2 2007)
[21:19] Module loaded: dns
[21:19] Module loaded: channels
[21:19] Module loaded: server
[21:19] Module loaded: ctcp
[21:19] Module loaded: irc
[21:19] Module loaded: notes            (with lang support)
[21:19] Module loaded: console          (with lang support)
[21:19] Module loaded: uptime
[21:19] Userinfo TCL v1.07 loaded (URL BF GF IRL EMAIL DOB PHONE ICQ).
[21:19] use '.help userinfo' for commands.
[21:19] ERROR reading stats file
[21:19] Stats.mod v1.4.0 dev20 loaded.
[21:19] Module loaded: stats
[21:19] Loading language "en" from language/stats.en.lang...
[21:19] Loading language "de" from language/stats.de.lang...
[21:19] Now listening for http connections on port 8033
[21:19] ERROR loading skin! Couldn't open config file 'templates/stats/classic/classic.skin'!
[21:19] Tcl error in file 'eggdrop.conf':
[21:19] Couldn't load skin!!!
    while executing
"loadstatsskin templates/stats/classic/classic.skin"
    (file "stats.conf" line 256)
    invoked from within
"source stats.conf"
    (file "eggdrop.conf" line 1342)
[21:19] * CONFIG FILE NOT LOADED (NOT FOUND, OR ERROR)
das steht in der zeile 256 in der stats.conf:

Code: Alles auswählen

loadstatsskin templates/stats/classic/classic.skin
und das in der zeile 1342 in der eggdrop.conf:

Code: Alles auswählen

source stats.conf
thx jetz scho .. n1 greetz

Hendrik
Chef
Beiträge:2076
Registriert:2. Sep 2003, 16:43
Wohnort:Berlin
Kontaktdaten:

Beitrag von Hendrik » 2. Jul 2007, 22:53

Hi

Code: Alles auswählen

[21:19] ERROR loading skin! Couldn't open config file 'templates/stats/classic/classic.skin'!
[21:19] Tcl error in file 'eggdrop.conf':
[21:19] Couldn't load skin!!! 
Recht eindeutig, oder? Er kann das Skin nicht laden, da er die Konfigurationsdatei templates/stats/classic/classic.skin nicht laden kann. Vorhanden? Rechte gesetzt? Owner/Group richtig gesetzt?

-Hendrik-
Einmal lesen, für immer glücklich: Hinweise zum Forum
--
Programming is similar to sex. If you make a mistake, you have to support it for the rest of your life.

deeg
Beiträge:4
Registriert:2. Jul 2007, 21:27

Beitrag von deeg » 2. Jul 2007, 23:17

ich hab die installation genau nach anleitung gemacht, also ich wüsste nicht was ich ändern müsste :/ ich hab schon nachgesehn, den ordner templates gibt es gar nicht :( ..

bin dann erstmal schlafen bis dann ...

Hendrik
Chef
Beiträge:2076
Registriert:2. Sep 2003, 16:43
Wohnort:Berlin
Kontaktdaten:

Beitrag von Hendrik » 3. Jul 2007, 01:00

vermutlich ist das der grund? das script, was du laden möchtest verlangt offensichtlich nach einer bestimmten datei unterhalb des template-ordners... und solang die nicht da ist, startet das teil nicht. nochmal README genauestens durchlesen? hilfe dort suchen, wo das script her ist?

-Hendrik-
Einmal lesen, für immer glücklich: Hinweise zum Forum
--
Programming is similar to sex. If you make a mistake, you have to support it for the rest of your life.

deeg
Beiträge:4
Registriert:2. Jul 2007, 21:27

Beitrag von deeg » 3. Jul 2007, 15:21

ich habs genau wie gesagt scho nach euerer anleitung gemacht nix dazu getan und nichts weggemacht ^^

deeg
Beiträge:4
Registriert:2. Jul 2007, 21:27

Beitrag von deeg » 6. Jul 2007, 18:20

*push*

Hendrik
Chef
Beiträge:2076
Registriert:2. Sep 2003, 16:43
Wohnort:Berlin
Kontaktdaten:

Beitrag von Hendrik » 20. Jul 2007, 15:28

kommentier das

source stats.conf

aus, damit es nicht geladen wird, dann sollte es auf jeden fall gehen.

Grüße
-Hendrik-
Einmal lesen, für immer glücklich: Hinweise zum Forum
--
Programming is similar to sex. If you make a mistake, you have to support it for the rest of your life.

Antworten