Fehler [17:18] Can't load modules blowfish:

Hier findest du jede Art von Hilfestellung zum Thema Installation, Konfiguration und Betrieb von Eggdrop-Bots
Antworten
sax
Fehler [17:18] Can't load modules blowfish:

Beitrag von sax » 18. Dez 2005, 18:21

[17:18] Can't load modules blowfish: /home/ax/sax/modules/blowfish.so: cannot open shared object file: No such file or directory

Kann mir jemand helfen? ;/

Hendrik
Chef
Beiträge:2076
Registriert:2. Sep 2003, 16:43
Wohnort:Berlin
Kontaktdaten:

Beitrag von Hendrik » 18. Dez 2005, 18:51

such einfach mal nach dem modul blowfish in deinem homverzeichnis:

find /home/ax/ -name 'blowfish.so'

Findste was?
Einmal lesen, für immer glücklich: Hinweise zum Forum
--
Programming is similar to sex. If you make a mistake, you have to support it for the rest of your life.

kleen

Beitrag von kleen » 18. Jun 2006, 23:16

Hallo

Ich hab das selbe problem :(

Code: Alles auswählen

[23:04] Kann keine Module laden blowfish: /home/kleen/eggdrop/modules/blowfish.so: cannot open shared object file: No such file or directory
gebe ich dann

Code: Alles auswählen

find /home/kleen/ -name 'blowfish.so'
kommt nix :/

kannst du mir vllt weiter helfen?


PS: hab leider keine root rechte, sondern nur einen benutzer acc, habe TCL unter meinem Benutzer installed ;)

Hendrik
Chef
Beiträge:2076
Registriert:2. Sep 2003, 16:43
Wohnort:Berlin
Kontaktdaten:

Beitrag von Hendrik » 18. Jun 2006, 23:56

Hi,

hast du bei "make iconfig" bei der Frage, ob das Modul "blowfish" erzeugt werden soll, mit "d" wie "disable" geantwortet? Das wäre eine Erklärung dafür, warum es nicht gefunden werden kann.

-Hendrik-
Einmal lesen, für immer glücklich: Hinweise zum Forum
--
Programming is similar to sex. If you make a mistake, you have to support it for the rest of your life.

Gast

Beitrag von Gast » 19. Jun 2006, 00:10

ja hab ich -.- :roll:

ich hab gar net drauf geguckt was da steht, ich hab einfach geguckt beim tut, da stand dann
`gseen' is enabled, (E)nable / (d)isable [E/d] E
`seen' is enabled, (E)nable / (d)isable [E/d] D

und da hab ich gedacht das sind die ersten beiden ^^ dann hab ich die ersten beiden mit E und D gemacht und bei mir ist das zweite blowfish und hab da D gemacht ^^

ok thx ;)

kleen

Beitrag von kleen » 19. Jun 2006, 00:18

so hab nochmal make iconfig ausgeführt und nun funktioniert alles und der bot ist in meinem chan :)

thx

Antworten